OREGON STATE UNIVERSITY

You are here

What version of Flash do I need to play MediaSpace videos?

Most newer versions of Flash will work, but for security reasons it is always recommended that your Flash player be up to date. Known issues with older versions include:

  • Unable to view video in full screen
  • Unable to upload video from a webcam

If you experience these or similar problems, please update your Flash player to the latest version.